Fedora 8 : vsftpd-2.0.5-20.fc8 (2008-4347)

High Nessus Plugin ID 32436


The remote Fedora host is missing a security update.


- Wed May 21 2008 Martin Nagy <mnagy at redhat.com> - 2.0.5-20

- fix a small memory leak (#397011)

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected vsftpd package.

See Also



Plugin Details

Severity: High

ID: 32436

File Name: fedora_2008-4347.nasl

Version: $Revision: 1.13 $

Type: local

Agent: unix

Published: 2008/05/23

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.1

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:vsftpd, cpe:/o:fedoraproject:fedora:8

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/05/22

Reference Information

CVE: CVE-2007-5962

BID: 29322

FEDORA: 2008-4347

CWE: 399