FTP Server Any Command Accepted (possible backdoor/proxy)

info Nessus Plugin ID 32373
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote FTP service is not working properly.

Description

The remote server advertises itself as being a FTP server, but it accepts any command, which indicates that it may be a backdoor or a proxy.

Further FTP tests on this port will be disabled to avoid false alerts.

Plugin Details

Severity: Info

ID: 32373

File Name: ftpd_any_cmd.nasl

Version: 1.11

Type: remote

Family: FTP

Published: 5/19/2008

Updated: 8/28/2018

Dependencies: find_service_3digits.nasl, doublecheck_std_services.nasl, logins.nasl

Vulnerability Information

Required KB Items: Settings/ExperimentalScripts