GLSA-200805-09 : MoinMoin: Privilege escalation

Medium Nessus Plugin ID 32300


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-200805-09 (MoinMoin: Privilege escalation)

It has been reported that the user form processing in the file does not properly manage users when using Access Control Lists or a non-empty superusers list.
Impact :

A remote attacker could exploit this vulnerability to gain superuser privileges on the application.
Workaround :

There is no known workaround at this time.


All MoinMoin users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=www-apps/moinmoin-1.6.3'

See Also

Plugin Details

Severity: Medium

ID: 32300

File Name: gentoo_GLSA-200805-09.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2008/05/13

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:moinmoin, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2008/05/11

Reference Information

CVE: CVE-2008-1937

OSVDB: 44613

GLSA: 200805-09

CWE: 264