Fedora 8 : Perlbal-1.70-1.fc8 (2008-2778)

Medium Nessus Plugin ID 31712


The remote Fedora host is missing a security update.


- Wed Mar 26 2008 Ruben Kerkhof <ruben at rubenkerkhof.com> 1.70-1

- Upstream released new version

- Correct license tag

- Drop patch which was accepted upstream

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected Perlbal package.

See Also



Plugin Details

Severity: Medium

ID: 31712

File Name: fedora_2008-2778.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2008/03/31

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:Perlbal, cpe:/o:fedoraproject:fedora:8

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2008/03/28

Reference Information

CVE: CVE-2008-1532

FEDORA: 2008-2778

CWE: 20