GLSA-200803-26 : Adobe Acrobat Reader: Insecure temporary file creation

Low Nessus Plugin ID 31613


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-200803-26 (Adobe Acrobat Reader: Insecure temporary file creation)

SUSE reported that the 'acroread' wrapper script does not create temporary files in a secure manner when handling SSL certificates (CVE-2008-0883).
Impact :

A local attacker could exploit this vulnerability to overwrite arbitrary files via a symlink attack on temporary files.
Workaround :

There is no known workaround at this time.


All Adobe Acrobat Reader users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-text/acroread-8.1.2-r1'

See Also

Plugin Details

Severity: Low

ID: 31613

File Name: gentoo_GLSA-200803-26.nasl

Version: $Revision: 1.12 $

Type: local

Published: 2008/03/19

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.7

Vector: CVSS2#AV:L/AC:H/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:acroread, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Patch Publication Date: 2008/03/18

Reference Information

CVE: CVE-2008-0883

OSVDB: 42702

GLSA: 200803-26

CWE: 59