Fedora 8 : kronolith-2.1.7-1.fc8 (2008-2221)

High Nessus Plugin ID 31428


The remote Fedora host is missing a security update.


Fix privilege escalation in Horde API. Fix missing ownership validation on share changes.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected kronolith package.

See Also


Plugin Details

Severity: High

ID: 31428

File Name: fedora_2008-2221.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2008/03/13

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:kronolith, cpe:/o:fedoraproject:fedora:8

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2008/03/07

Reference Information

FEDORA: 2008-2221