Fedora 8 : wyrd-1.4.3b-1.fc8 (2008-1986)

Low Nessus Plugin ID 31179


The remote Fedora host is missing a security update.


- Bug #433719 - CVE-2008-0806 Wyrd uses insecure temporary file

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected wyrd package.

See Also



Plugin Details

Severity: Low

ID: 31179

File Name: fedora_2008-1986.nasl

Version: $Revision: 1.13 $

Type: local

Agent: unix

Published: 2008/02/26

Modified: 2016/01/14

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:wyrd, cpe:/o:fedoraproject:fedora:8

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/02/25

Reference Information

CVE: CVE-2008-0806

FEDORA: 2008-1986

CWE: 59