Fedora 7 : sword-1.5.10-2.fc7 (2008-1922)

High Nessus Plugin ID 31174


The remote Fedora host is missing a security update.


- Thu Feb 21 2008 Deji Akingunola <dakingun at gmail.com>
- 1.5.10-2

- Fix command injection bug (Bug #433723)

- Tue Nov 6 2007 Deji Akingunola <dakingun at gmail.com>
- 1.5.10-1

- Update to version 1.5.10

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected sword package.

See Also



Plugin Details

Severity: High

ID: 31174

File Name: fedora_2008-1922.nasl

Version: $Revision: 1.11 $

Type: local

Agent: unix

Published: 2008/02/26

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:sword, cpe:/o:fedoraproject:fedora:7

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2008/02/25

Reference Information

CVE: CVE-2008-0932

BID: 27987

FEDORA: 2008-1922

CWE: 20