Fedora 8 : duplicity-0.4.9-1.fc8 (2008-1521)

Medium Nessus Plugin ID 31065


The remote Fedora host is missing a security update.


WARNING: Command line syntax incompatibility! See e.g.
https://www.redhat.com/archives/epel-devel-list/2008-February/msg00056 .html for furhter information. - Upgrade to 0.4.9 - Duplicity discloses password in FTP backend (CVE-2007-5201) - Several bug and problem fixes

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected duplicity package.

See Also




Plugin Details

Severity: Medium

ID: 31065

File Name: fedora_2008-1521.nasl

Version: $Revision: 1.13 $

Type: local

Agent: unix

Published: 2008/02/14

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:duplicity, cpe:/o:fedoraproject:fedora:8

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2008/02/13

Reference Information

CVE: CVE-2007-5201

FEDORA: 2008-1521

CWE: 200