Fedora 8 : moin-1.5.8-3.fc8 (2008-1486)

High Nessus Plugin ID 31063


The remote Fedora host is missing a security update.


It was discovered that moin allowed to overwrite arbitrary files writable by the user running moin using a crafted cookie with certain user IDs via a directory traversal flaw. This updated package fixes this issue.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected moin package.

See Also



Plugin Details

Severity: High

ID: 31063

File Name: fedora_2008-1486.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2008/02/14

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:moin, cpe:/o:fedoraproject:fedora:8

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2008/02/13

Reference Information

FEDORA: 2008-1486