Fedora 7 : hsqldb- (2007-4119)

High Nessus Plugin ID 30068


The remote Fedora host is missing a security update.


Backporting a fix for CVE-2007-4576.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: High

ID: 30068

File Name: fedora_2007-4119.nasl

Version: $Revision: 1.14 $

Type: local

Agent: unix

Published: 2008/01/27

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:hsqldb, p-cpe:/a:fedoraproject:fedora:hsqldb-debuginfo, p-cpe:/a:fedoraproject:fedora:hsqldb-demo, p-cpe:/a:fedoraproject:fedora:hsqldb-javadoc, p-cpe:/a:fedoraproject:fedora:hsqldb-manual, cpe:/o:fedoraproject:fedora:7

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/01/22

Exploitable With


Reference Information

CVE: CVE-2007-4575

FEDORA: 2007-4119

CWE: 94