QuickTime < 7.4 Multiple Vulnerabilities (Windows)

High Nessus Plugin ID 29982


The remote Windows host contains an application that is affected by multiple vulnerabilities.


The version of QuickTime installed on the remote Windows host is older than 7.4. Such versions contain several vulnerabilities that may allow an attacker to execute arbitrary code on the remote host if he can trick the user to open a specially crafted movie or PICT file file with QuickTime.


Either use QuickTime's Software Update preference to upgrade to the latest version or manually upgrade to QuickTime 7.4 or later.

See Also



Plugin Details

Severity: High

ID: 29982

File Name: quicktime_74.nasl

Version: $Revision: 1.11 $

Type: local

Agent: windows

Family: Windows

Published: 2008/01/16

Modified: 2016/11/23

Dependencies: 21561

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apple:quicktime

Required KB Items: SMB/QuickTime/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Reference Information

CVE: CVE-2008-0031, CVE-2008-0032, CVE-2008-0033, CVE-2008-0036

BID: 27298, 27299, 27300, 27301

OSVDB: 40895, 40896, 40897, 40898

CWE: 119, 399