Fedora 8 : libcdio-0.78.2-4.fc8 (2008-0136)

High Nessus Plugin ID 29846


The remote Fedora host is missing a security update.


- Wed Jan 2 2008 Adrian Reber <adrian at lisas.de> - 0.78.2-4

- fixes #427197 (Long Joliet file name overflows cdio's buffer)

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected libcdio, libcdio-debuginfo and / or libcdio-devel packages.

See Also




Plugin Details

Severity: High

ID: 29846

File Name: fedora_2008-0136.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2008/01/04

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:libcdio, p-cpe:/a:fedoraproject:fedora:libcdio-debuginfo, p-cpe:/a:fedoraproject:fedora:libcdio-devel, cpe:/o:fedoraproject:fedora:8

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2008/01/03

Reference Information

FEDORA: 2008-0136