Fedora 7 : samba-3.0.28-0.fc7 (2007-4269)

High Nessus Plugin ID 29279


The remote Fedora host is missing a security update.


Security release, fixes vulnerability reported as CVE-2007-6015

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also



Plugin Details

Severity: High

ID: 29279

File Name: fedora_2007-4269.nasl

Version: $Revision: 1.13 $

Type: local

Agent: unix

Published: 2007/12/11

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:libsmbclient, p-cpe:/a:fedoraproject:fedora:libsmbclient-devel, p-cpe:/a:fedoraproject:fedora:samba, p-cpe:/a:fedoraproject:fedora:samba-client, p-cpe:/a:fedoraproject:fedora:samba-common, p-cpe:/a:fedoraproject:fedora:samba-debuginfo, p-cpe:/a:fedoraproject:fedora:samba-doc, p-cpe:/a:fedoraproject:fedora:samba-swat, cpe:/o:fedoraproject:fedora:7

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2007/12/10

Reference Information

CVE: CVE-2007-6015

BID: 26791

FEDORA: 2007-4269

CWE: 119