Ability Mail Server < 2.61 Multiple Remote DoS

medium Nessus Plugin ID 28289
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote mail server is affected by denial of service vulnerabilities.

Description

The remote host appears to be running Ability Mail Server.

According to its banner, the installed version of Ability Mail Server is affected by two issues that could cause the application to crash. One involves messages that are changed to a blank string, the other IMAP4 commands with malformed number list ranges.

It is believed that exploitation of either issue requires authentication.

Solution

Upgrade to Ability Mail Server version 2.61 or later.

See Also

http://www.code-crafters.com/abilitymailserver/updatelog.html

Plugin Details

Severity: Medium

ID: 28289

File Name: ams_261.nasl

Version: 1.18

Type: remote

Published: 11/21/2007

Updated: 6/27/2018

Dependencies: smtpserver_detect.nasl, popserver_detect.nasl, http_version.nasl

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 4

Temporal Score: 3

Vector: AV:N/AC:L/Au:S/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

Exploit Ease: No known exploits are available

Reference Information

CVE: CVE-2007-6101

BID: 26514

CWE: 20