Ubuntu 5.10 : bluez-utils vulnerability (USN-413-1)

Medium Nessus Plugin ID 28002


The remote Ubuntu host is missing one or more security-related patches.


A flaw was discovered in the HID daemon of bluez-utils. A remote attacker could gain control of the mouse and keyboard if hidd was enabled. This does not affect a default Ubuntu installation, since hidd is normally disabled.

Note that Tenable Network Security has extracted the preceding description block directly from the Ubuntu security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected bluez-cups, bluez-pcmcia-support and / or bluez-utils packages.

Plugin Details

Severity: Medium

ID: 28002

File Name: ubuntu_USN-413-1.nasl

Version: $Revision: 1.11 $

Type: local

Agent: unix

Published: 2007/11/10

Modified: 2016/05/27

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.4

Vector: CVSS2#AV:A/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:canonical:ubuntu_linux:bluez-cups, p-cpe:/a:canonical:ubuntu_linux:bluez-pcmcia-support, p-cpe:/a:canonical:ubuntu_linux:bluez-utils, cpe:/o:canonical:ubuntu_linux:5.10

Required KB Items: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

Patch Publication Date: 2007/01/23

Vulnerability Publication Date: 2007/01/04

Reference Information

CVE: CVE-2006-6899

OSVDB: 32830

USN: 413-1

CWE: 16