IBM Lotus Domino < 6.5.6 FP2 Multiple Vulnerabilities

Critical Nessus Plugin ID 27856


The remote host has an application that is affected by multiple vulnerabilities.


The version of Lotus Domino on the remote host appears to be older than 6.5.6 FP2. According to IBM, such versions may be affected by several security issues, depending on the specific version and its configuration.


Upgrade to Lotus Domino 6.5.6 FP2 or later.

See Also

Plugin Details

Severity: Critical

ID: 27856

File Name: domino_6_5_6fp2.nasl

Version: $Revision: 1.13 $

Type: remote

Published: 2007/11/10

Modified: 2016/12/06

Dependencies: 27855

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ibm:lotus_domino

Required KB Items: Domino/Version

Exploit Available: true

Exploit Ease: Exploits are available

Exploitable With

Core Impact

Reference Information

CVE: CVE-2007-3510, CVE-2007-5924

BID: 26176, 26298

OSVDB: 39720, 40953

CWE: 79, 119