Fedora 7 : bugzilla-3.0.2-0.fc7 (2007-2299)

High Nessus Plugin ID 27766


The remote Fedora host is missing a security update.


Update to 3.0.2 for upstream vulnerabilities

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected bugzilla, bugzilla-contrib and / or bugzilla-doc packages.

See Also



Plugin Details

Severity: High

ID: 27766

File Name: fedora_2007-2299.nasl

Version: $Revision: 1.14 $

Type: local

Agent: unix

Published: 2007/11/06

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:bugzilla, p-cpe:/a:fedoraproject:fedora:bugzilla-contrib, p-cpe:/a:fedoraproject:fedora:bugzilla-doc, cpe:/o:fedoraproject:fedora:7

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/09/25

Reference Information

CVE: CVE-2007-5038

FEDORA: 2007-2299

CWE: 264