Fedora 7 : openssl-0.9.8b-14.fc7 (2007-1444)

Low Nessus Plugin ID 27716


The remote Fedora host is missing a security update.


- Fri Aug 3 2007 Tomas Mraz <tmraz at redhat.com> 0.9.8b-14

- use localhost in testsuite, hopefully fixes slow build in koji

- CVE-2007-3108 - fix side channel attack on private keys (#250577)

- make ssl session cache id matching strict (#233599)

- Wed Jul 25 2007 Tomas Mraz <tmraz at redhat.com> 0.9.8b-13

- allow building on ARM architectures (#245417)

- use reference timestamps to prevent multilib conflicts (#218064)

- -devel package must require pkgconfig (#241031)

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: Low

ID: 27716

File Name: fedora_2007-1444.nasl

Version: $Revision: 1.11 $

Type: local

Agent: unix

Published: 2007/11/06

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 1.2

Vector: CVSS2#AV:L/AC:H/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:openssl, p-cpe:/a:fedoraproject:fedora:openssl-debuginfo, p-cpe:/a:fedoraproject:fedora:openssl-devel, p-cpe:/a:fedoraproject:fedora:openssl-perl, cpe:/o:fedoraproject:fedora:7

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/08/06

Reference Information

CVE: CVE-2007-3108

FEDORA: 2007-1444