Fedora 7 : epiphany-2.18.3-2.fc7 (2007-1138)

High Nessus Plugin ID 27692

Synopsis

The remote Fedora host is missing a security update.

Description

Updated firefox packages that fix several security bugs are now available for Fedora Core 7.

Users of epiphany are advised to upgrade to these erratum packages, which contain an update to epiphany built against the updated Firefox packages.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.

Solution

Update the affected epiphany, epiphany-debuginfo and / or epiphany-devel packages.

See Also

http://www.nessus.org/u?e36d6776

Plugin Details

Severity: High

ID: 27692

File Name: fedora_2007-1138.nasl

Version: 1.14

Type: local

Agent: unix

Published: 2007/11/06

Updated: 2019/08/02

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:epiphany, p-cpe:/a:fedoraproject:fedora:epiphany-debuginfo, p-cpe:/a:fedoraproject:fedora:epiphany-devel, cpe:/o:fedoraproject:fedora:7

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/07/18

Vulnerability Publication Date: 2007/06/06

Reference Information

CVE: CVE-2007-3089, CVE-2007-3656, CVE-2007-3734, CVE-2007-3735, CVE-2007-3736, CVE-2007-3737, CVE-2007-3738

FEDORA: 2007-1138

CWE: 200