Fedora 7 : wordpress-2.2.1-1.fc7 (2007-0894)

High Nessus Plugin ID 27684


The remote Fedora host is missing a security update.


- Wed Jul 4 2007 John Berninger <john at ncphotography dot com> - 2.2.1-1

- update to upstream 2.2.1 to fix various vulnerabilities

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected wordpress package.

See Also


Plugin Details

Severity: High

ID: 27684

File Name: fedora_2007-0894.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2007/11/06

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:wordpress, cpe:/o:fedoraproject:fedora:7

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/07/05

Reference Information

FEDORA: 2007-0894