Altiris AClient < 6.8.380 Local Vulnerabilities

High Nessus Plugin ID 27596


The remote Windows host has a program that is prone to multiple local attacks.


The version of the Altiris Client Agent (aclient) installed on the remote host contains a flaw in its browser option whereby a local user can open or execute files on the affected host with SYSTEM privileges.

It also contains a directory traversal vulnerability that allows a local user to read privileged system files.


Upgrade to Altiris Deployment Solution version 6.8.380.0 or later.

See Also

Plugin Details

Severity: High

ID: 27596

File Name: altiris_6_8_380.nasl

Version: $Revision: 1.10 $

Type: local

Agent: windows

Family: Windows

Published: 2007/10/31

Modified: 2016/11/11

Dependencies: 13855

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Required KB Items: SMB/Registry/Enumerated

Exploit Available: false

Exploit Ease: No known exploits are available

Reference Information

CVE: CVE-2007-3874, CVE-2007-5838

BID: 26265, 26266

OSVDB: 40863, 44700

CWE: 16, 22