SeaMonkey < 1.1.3 Multiple Vulnerabilities

High Nessus Plugin ID 25765


A web browser on the remote host is prone to multiple flaws.


The installed version of SeaMonkey contains various security issues that could cause the application to crash or lead to execution of arbitrary code on the affected host subject to the user's privileges.


Upgrade to SeaMonkey 1.1.3 or later.

See Also

Plugin Details

Severity: High

ID: 25765

File Name: seamonkey_113.nasl

Version: $Revision: 1.16 $

Type: local

Agent: windows

Family: Windows

Published: 2007/07/25

Modified: 2017/06/12

Dependencies: 20862

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:seamonkey

Required KB Items: SeaMonkey/Version

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2007/07/18

Reference Information

CVE: CVE-2007-3734, CVE-2007-3735

BID: 24946

OSVDB: 38000, 38001