Fedora Core 6 : gimp-2.2.15-3.fc6 (2007-619)

High Nessus Plugin ID 25621


The remote Fedora Core host is missing a security update.


- Wed Jun 27 2007 Nils Philippsen <nphilipp at redhat.com>
- 2:2.2.15-3

- refuse to open PSD files with insanely large dimensions (#244402, fix by Sven Neumann)

- Wed Jun 13 2007 Nils Philippsen <nphilipp at redhat.com>
- 2:2.2.15-2

- require gutenprint-plugin or gimp-print-plugin (#243593)

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: High

ID: 25621

File Name: fedora_2007-619.nasl

Version: $Revision: 1.11 $

Type: local

Agent: unix

Published: 2007/06/29

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:gimp, p-cpe:/a:fedoraproject:fedora:gimp-debuginfo, p-cpe:/a:fedoraproject:fedora:gimp-devel, p-cpe:/a:fedoraproject:fedora:gimp-libs, cpe:/o:fedoraproject:fedora_core:6

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/06/27

Reference Information

FEDORA: 2007-619