Mandrake Linux Security Advisory : emacs (MDKSA-2007:133)

High Nessus Plugin ID 25599


The remote Mandrake Linux host is missing one or more security updates.


A vulnerability in emacs was discovered where it would crash when processing certain types of images.

Updated packages have been patched to prevent this issue.


Update the affected packages.

Plugin Details

Severity: High

ID: 25599

File Name: mandrake_MDKSA-2007-133.nasl

Version: $Revision: 1.14 $

Type: local

Published: 2007/06/27

Modified: 2015/03/19

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:emacs, p-cpe:/a:mandriva:linux:emacs-X11, p-cpe:/a:mandriva:linux:emacs-doc, p-cpe:/a:mandriva:linux:emacs-el, p-cpe:/a:mandriva:linux:emacs-leim, p-cpe:/a:mandriva:linux:emacs-nox, cpe:/o:mandriva:linux:2007, cpe:/o:mandriva:linux:2007.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2007/06/21

Reference Information

CVE: CVE-2007-2833

BID: 24570

MDKSA: 2007:133