Fedora Core 5 : lha-1.14i-20 (2007-557)

High Nessus Plugin ID 25380


The remote Fedora Core host is missing a security update.


- Thu May 31 2007 Tomas Smetana <tsmetana at redhat.com> - 1.14i-20

- fix #220596 CVE-2006-4335/7/8 multiple vulnerabilities in lha

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected lha and / or lha-debuginfo packages.

See Also


Plugin Details

Severity: High

ID: 25380

File Name: fedora_2007-557.nasl

Version: $Revision: 1.13 $

Type: local

Agent: unix

Published: 2007/06/04

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:lha, p-cpe:/a:fedoraproject:fedora:lha-debuginfo, cpe:/o:fedoraproject:fedora_core:5

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/05/31

Reference Information

FEDORA: 2007-557