SeaMonkey < 1.0.9 / 1.1.2 Multiple Vulnerabilities

High Nessus Plugin ID 25351


A web browser on the remote host is prone to multiple flaws.


The installed version of SeaMonkey contains various security issues, one of which could lead to execution of arbitrary code on the affected host subject to the user's privileges.


Upgrade to SeaMonkey 1.0.9 / 1.1.2 or later.

See Also

Plugin Details

Severity: High

ID: 25351

File Name: seamonkey_109.nasl

Version: $Revision: 1.19 $

Type: local

Agent: windows

Family: Windows

Published: 2007/05/31

Modified: 2017/06/12

Dependencies: 20862

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:seamonkey

Required KB Items: SeaMonkey/Version

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2007/04/02

Reference Information

CVE: CVE-2007-1362, CVE-2007-1558, CVE-2007-2867, CVE-2007-2868, CVE-2007-2870, CVE-2007-2871

BID: 22879, 23257, 24242

OSVDB: 34856, 35134, 35136, 35137, 35138, 35139, 35140

CWE: 20, 94, 119