Mozilla Thunderbird < 1.5.0.12 Multiple Vulnerabilities

High Nessus Plugin ID 25350

Synopsis

The remote Windows host contains a mail client that is affected by multiple vulnerabilities.

Description

The remote version of Mozilla Thunderbird suffers from various security issues, at least one that may lead to execution of arbitrary code on the affected host subject to the user's privileges.

Solution

Upgrade to Mozilla Thunderbird 1.5.0.12 or later.

See Also

https://www.mozilla.org/en-US/security/advisories/mfsa2007-12/

https://www.mozilla.org/en-US/security/advisories/mfsa2007-15/

Plugin Details

Severity: High

ID: 25350

File Name: mozilla_thunderbird_15012.nasl

Version: 1.20

Type: local

Agent: windows

Family: Windows

Published: 2007/05/31

Updated: 2018/07/16

Dependencies: 20862

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:thunderbird

Required KB Items: Mozilla/Thunderbird/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2007/05/30

Vulnerability Publication Date: 2007/04/02

Reference Information

CVE: CVE-2007-1558, CVE-2007-2867, CVE-2007-2868

BID: 23257, 24242

CWE: 94, 119