Mandrake Linux Security Advisory : ipsec-tools (MDKSA-2007:084)

Medium Nessus Plugin ID 25062


The remote Mandrake Linux host is missing one or more security updates.


The ipsec-tools package prior to version 0.6.7 allows remote attackers to cause a Denial of Service (tunnel crash) via crafted DELTE and NOTIFY messages.

Updated packages have been patched to correct this issue.


Update the affected packages.

Plugin Details

Severity: Medium

ID: 25062

File Name: mandrake_MDKSA-2007-084.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2007/04/19

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:ipsec-tools, p-cpe:/a:mandriva:linux:lib64ipsec0, p-cpe:/a:mandriva:linux:lib64ipsec0-devel, p-cpe:/a:mandriva:linux:libipsec0, p-cpe:/a:mandriva:linux:libipsec0-devel, cpe:/o:mandriva:linux:2007, cpe:/o:mandriva:linux:2007.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/04/16

Reference Information

CVE: CVE-2007-1841

MDKSA: 2007:084