Fedora Core 5 : ImageMagick- (2007-414)

High Nessus Plugin ID 25045


The remote Fedora Core host is missing a security update.


- Thu Apr 5 2007 Norm Murray <nmurray at redhat.com>

- more overflows (#235075, CVE-2007-1797)

- Fri Sep 22 2006 Norm Murray <nmurray at redhat.com>

- more overflows (#210921 CVE-2006-5456)

- Fri Sep 22 2006 Norm Murray <nmurray at redhat.com>

- fix ImageMagick-perl building (#203975)

- Thu Sep 7 2006 Norm Murray <nmurray at redhat.com> -

- rebuilding

- Wed Aug 23 2006 Matthias Clasen <mclasen at redhat.com> -

- fix several integer and buffer overflows (#202193, CVE-2006-3743)

- fix more integer overflows (#202771, CVE-2006-4144)

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: High

ID: 25045

File Name: fedora_2007-414.nasl

Version: $Revision: 1.13 $

Type: local

Agent: unix

Published: 2007/04/19

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:ImageMagick, p-cpe:/a:fedoraproject:fedora:ImageMagick-c++, p-cpe:/a:fedoraproject:fedora:ImageMagick-c++-devel, p-cpe:/a:fedoraproject:fedora:ImageMagick-debuginfo, p-cpe:/a:fedoraproject:fedora:ImageMagick-devel, p-cpe:/a:fedoraproject:fedora:ImageMagick-perl, cpe:/o:fedoraproject:fedora_core:5

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/04/17

Reference Information

FEDORA: 2007-414