Fedora Core 6 : libX11-1.0.3-7.fc6 (2007-426)

High Nessus Plugin ID 25029


The remote Fedora Core host is missing a security update.


- Fri Apr 6 2007 Adam Jackson <ajax at redhat.com> 1.0.3-7

- libX11-CVE-2007-1667.patch: Fix CVE-2007-1667.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected libX11, libX11-debuginfo and / or libX11-devel packages.

See Also


Plugin Details

Severity: High

ID: 25029

File Name: fedora_2007-426.nasl

Version: $Revision: 1.11 $

Type: local

Agent: unix

Published: 2007/04/12

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:libX11, p-cpe:/a:fedoraproject:fedora:libX11-debuginfo, p-cpe:/a:fedoraproject:fedora:libX11-devel, cpe:/o:fedoraproject:fedora_core:6

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/04/10

Reference Information

FEDORA: 2007-426