CA BrightStor ARCserve Backup Tape Engine and Portmapper Multiple Vulnerabilities (QO86255)

Critical Nessus Plugin ID 24816


The remote software is affected by multiple vulnerabilities.


According to its version, the installation of BrightStor ARCserve Backup on the remote host is affected by multiple buffer overflows involving the application's Tape Engine and portmapper services. An unauthenticated, remote attacker may be able to leverage these issues to crash or disable the services or to execute arbitrary code on the affected host with SYSTEM privileges.


Apply the appropriate patch as described in the vendor advisory referenced above.

See Also

Plugin Details

Severity: Critical

ID: 24816

File Name: arcserve_qo86255.nasl

Version: $Revision: 1.18 $

Type: remote

Agent: windows

Family: Windows

Published: 2007/03/16

Modified: 2016/10/07

Dependencies: 23832

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ca:arcserve_backup

Required KB Items: ARCSERVE/Discovery/Version

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2006/11/21

Exploitable With

Metasploit (CA BrightStor ARCserve Tape Engine Buffer Overflow)

Reference Information

CVE: CVE-2006-6076, CVE-2007-0816, CVE-2007-1447, CVE-2007-1448

BID: 21221, 22365, 22994

OSVDB: 30637, 32989, 32990, 32991