Mandrake Linux Security Advisory : util-linux (MDKSA-2007:053)

Low Nessus Plugin ID 24779


The remote Mandrake Linux host is missing one or more security updates.


Umount allows local users to trigger a NULL dereference and application crash by invoking the program with a pathname for a USB pen drive that was mounted and then physically removed, which might allow the users to obtain sensitive information, including core file contents.

Updated packages have been patched to address this issue.


Update the affected losetup, mount and / or util-linux packages.

Plugin Details

Severity: Low

ID: 24779

File Name: mandrake_MDKSA-2007-053.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2007/03/07

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 1.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:losetup, p-cpe:/a:mandriva:linux:mount, p-cpe:/a:mandriva:linux:util-linux, cpe:/o:mandriva:linux:2006, cpe:/o:mandriva:linux:2007

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/03/06

Reference Information

CVE: CVE-2007-0822

MDKSA: 2007:053