QuickTime < 7.1.5 Multiple Vulnerabilities (Windows)

High Nessus Plugin ID 24761


The remote Windows host contains an application that is prone to multiple attacks.


According to its version, the installation of QuickTime on the remote Windows host is affected by multiple buffer overflows. An attacker may be able to leverage these issues to crash the affected application or to execute arbitrary code on the remote host by sending a specially crafted file to a victim and having him open it using QuickTime.


Upgrade to QuickTime version 7.1.5 or later.

See Also



Plugin Details

Severity: High

ID: 24761

File Name: quicktime_715.nasl

Version: $Revision: 1.20 $

Type: local

Agent: windows

Family: Windows

Published: 2007/03/06

Modified: 2016/11/23

Dependencies: 21561

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:apple:quicktime

Required KB Items: SMB/QuickTime/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2006/09/20

Reference Information

CVE: CVE-2006-4965, CVE-2007-0059, CVE-2007-0711, CVE-2007-0712, CVE-2007-0713, CVE-2007-0714, CVE-2007-0715, CVE-2007-0716, CVE-2007-0717, CVE-2007-0718

BID: 20138, 22827, 22839, 22843, 22844

OSVDB: 29064, 31164, 33898, 33899, 33900, 33901, 33902, 33903, 33904, 33905

CWE: 94, 119, 189