Mandrake Linux Security Advisory : smb4k (MDKSA-2007:042)

Medium Nessus Plugin ID 24655


The remote Mandrake Linux host is missing one or more security updates.


Kees Cook performed an audit on the Smb4K program and discovered a number of vulnerabilities and security weaknesses that have been addressed and corrected in Smb4K 0.8.0 which is being provided with this update.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 24655

File Name: mandrake_MDKSA-2007-042.nasl

Version: $Revision: 1.13 $

Type: local

Published: 2007/02/18

Modified: 2013/05/31

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.4

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:lib64smb4k0, p-cpe:/a:mandriva:linux:lib64smb4k0-devel, p-cpe:/a:mandriva:linux:libsmb4k0, p-cpe:/a:mandriva:linux:libsmb4k0-devel, p-cpe:/a:mandriva:linux:smb4k, cpe:/o:mandriva:linux:2007

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Patch Publication Date: 2007/02/12

Reference Information

CVE: CVE-2007-0472, CVE-2007-0473, CVE-2007-0474, CVE-2007-0475

MDKSA: 2007:042