Mandrake Linux Security Advisory : wireshark (MDKSA-2006:195)

Medium Nessus Plugin ID 24580


The remote Mandrake Linux host is missing one or more security updates.


Vulnerabilities in the HTTP, LDAP, XOT, WBXML, and MIME Multipart dissectors were discovered in versions of wireshark less than 0.99.4, as well as various other bugs.

This updated provides wireshark 0.99.4 which is not vulnerable to these issues.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 24580

File Name: mandrake_MDKSA-2006-195.nasl

Version: $Revision: 1.14 $

Type: local

Published: 2007/02/18

Modified: 2015/03/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:lib64wireshark0, p-cpe:/a:mandriva:linux:libwireshark0, p-cpe:/a:mandriva:linux:tshark, p-cpe:/a:mandriva:linux:wireshark, p-cpe:/a:mandriva:linux:wireshark-tools, cpe:/o:mandriva:linux:2006, cpe:/o:mandriva:linux:2007

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2006/11/02

Reference Information

CVE: CVE-2006-4574, CVE-2006-4805, CVE-2006-5468, CVE-2006-5469, CVE-2006-5595, CVE-2006-5740

BID: 20762

MDKSA: 2006:195