MS07-014: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution (929434)

High Nessus Plugin ID 24338


Arbitrary code can be executed on the remote host through Microsoft Word.


The remote host is running a version of Microsoft Word that could allow arbitrary code to be run.

To succeed, the attacker would have to send a rogue file to a user of the remote computer and have it open it. Then a bug in the font parsing handler would result in code execution.


Microsoft has released a set of patches for Word 2000, XP and 2003.

See Also

Plugin Details

Severity: High

ID: 24338

File Name: smb_nt_ms07-014.nasl

Version: $Revision: 1.39 $

Type: local

Agent: windows

Published: 2007/02/13

Modified: 2017/08/10

Dependencies: 11336, 57033, 27524

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:microsoft:office, cpe:/a:microsoft:word, cpe:/a:microsoft:word_viewer, cpe:/a:microsoft:works

Required KB Items: SMB/MS_Bulletin_Checks/Possible

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2007/02/17

Vulnerability Publication Date: 2006/12/06

Exploitable With

Core Impact

Reference Information

CVE: CVE-2006-5994, CVE-2006-6456, CVE-2006-6561, CVE-2007-0208, CVE-2007-0209, CVE-2007-0515

BID: 21451, 21518, 21589, 22225, 22477, 22482

OSVDB: 30824, 30825, 31900, 33270, 34385, 34386

MSFT: MS07-014

MSKB: 929057, 929061, 929139

CERT: 166700, 167928, 412225, 996892

EDB-ID: 2922, 29524