Fedora Core 5 : postgresql-8.1.7-1.fc5 (2007-198)

High Nessus Plugin ID 24302


The remote Fedora Core host is missing a security update.


- Sun Feb 4 2007 Tom Lane <tgl at redhat.com> 8.1.7-1

- Update to PostgreSQL 8.1.7 to fix CVE-2007-0555, CVE-2007-0556 Related: #225496

- Wed Jan 10 2007 Tom Lane <tgl at redhat.com> 8.1.6-1

- Update to PostgreSQL 8.1.6

- Mon Dec 11 2006 Tom Lane <tgl at redhat.com> 8.1.5-1

- Update to PostgreSQL 8.1.5

- Update to PyGreSQL 3.8.1

- Adjust init script to not fool /etc/rc.d/rc Resolves:

- Fix chcon arguments in test/regress/Makefile Resolves:

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: High

ID: 24302

File Name: fedora_2007-198.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2007/02/09

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 8.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:N/A:C

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:postgresql, p-cpe:/a:fedoraproject:fedora:postgresql-contrib, p-cpe:/a:fedoraproject:fedora:postgresql-debuginfo, p-cpe:/a:fedoraproject:fedora:postgresql-devel, p-cpe:/a:fedoraproject:fedora:postgresql-docs, p-cpe:/a:fedoraproject:fedora:postgresql-jdbc, p-cpe:/a:fedoraproject:fedora:postgresql-libs, p-cpe:/a:fedoraproject:fedora:postgresql-pl, p-cpe:/a:fedoraproject:fedora:postgresql-python, p-cpe:/a:fedoraproject:fedora:postgresql-server, p-cpe:/a:fedoraproject:fedora:postgresql-tcl, p-cpe:/a:fedoraproject:fedora:postgresql-test, cpe:/o:fedoraproject:fedora_core:5

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/02/05

Reference Information

CVE: CVE-2007-0555, CVE-2007-0556

FEDORA: 2007-198