CA BrightStor ARCserve Backup for Laptops & Desktops Server Multiple Vulnerabilities (QO83833)

Critical Nessus Plugin ID 24240


The remote backup server software is affected by multiple vulnerabilities.


According to its version, the installation of BrightStor ARCserve Backup for Laptops & Desktops Server on the remote host is affected by multiple buffer overflows and denial of service vulnerabilities that can be exploited by a remote attacker to execute arbitrary code on the affected host with LOCAL SYSTEM privileges or to crash the associated services.


Apply the appropriate patch as described in the vendor advisory referenced above.

See Also

Plugin Details

Severity: Critical

ID: 24240

File Name: arcserve_qo83833.nasl

Version: $Revision: 1.18 $

Type: remote

Agent: windows

Family: Windows

Published: 2007/01/26

Modified: 2017/04/28

Dependencies: 24239

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:ca:brightstor_arcserve_backup_laptops_desktops

Required KB Items: ARCSERVE/LGServer/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2007/01/23

Vulnerability Publication Date: 2007/01/23

Exploitable With

Metasploit (CA BrightStor ARCserve for Laptops and Desktops LGServer Buffer Overflow)

Reference Information

CVE: CVE-2007-0449, CVE-2007-0672, CVE-2007-0673

BID: 22199, 22337, 22339, 22340, 22342

OSVDB: 31593, 32948, 32949