Fedora Core 6 : wget-1.10.2-8.fc6.1 (2007-043)

High Nessus Plugin ID 24196


The remote Fedora Core host is missing a security update.


- Wed Jan 10 2007 Karsten Hopp <karsten at redhat.com> 1.10.2-8.1

- add disttag

- fix bugzilla #186195

- fix CVE-2006-6719

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected wget and / or wget-debuginfo packages.

See Also


Plugin Details

Severity: High

ID: 24196

File Name: fedora_2007-043.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2007/01/17

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:wget, p-cpe:/a:fedoraproject:fedora:wget-debuginfo, cpe:/o:fedoraproject:fedora_core:6

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2007/01/10

Reference Information

FEDORA: 2007-043