Fedora Core 5 : quagga-0.98.6-1.FC5 (2006-845)

High Nessus Plugin ID 24157


The remote Fedora Core host is missing a security update.


- Mon May 8 2006 Jay Fenlason <fenlason at redhat.com> 0:0.98.6-1.FC5

- Upgrade to new upstream version, closing security problems: bz#191081 CVE-2006-2223 Quagga RIPd information disclosure bz#191085 CVE-2006-2224 Quagga RIPd route injection

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected packages.

See Also


Plugin Details

Severity: High

ID: 24157

File Name: fedora_2006-845.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2007/01/17

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:quagga, p-cpe:/a:fedoraproject:fedora:quagga-contrib, p-cpe:/a:fedoraproject:fedora:quagga-debuginfo, p-cpe:/a:fedoraproject:fedora:quagga-devel, cpe:/o:fedoraproject:fedora_core:5

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2006/07/22

Reference Information

FEDORA: 2006-845