Fedora Core 4 : kdebase-3.5.3-0.2.fc4 (2006-725)

High Nessus Plugin ID 24131


The remote Fedora Core host is missing a security update.


- Thu Jun 15 2006 Than Ngo <than at redhat.com> 6:3.5.3-0.2.fc4

- apply patch to to fix #194659, CVE-2006-2449 KDM symlink attack vulnerability thanks to KDE security team

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected kdebase, kdebase-debuginfo and / or kdebase-devel packages.

See Also


Plugin Details

Severity: High

ID: 24131

File Name: fedora_2006-725.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2007/01/17

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:kdebase, p-cpe:/a:fedoraproject:fedora:kdebase-debuginfo, p-cpe:/a:fedoraproject:fedora:kdebase-devel, cpe:/o:fedoraproject:fedora_core:4

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2006/06/19

Reference Information

FEDORA: 2006-725