Fedora Core 5 : gdm-2.14.11-1.fc5 (2006-1467)

High Nessus Plugin ID 24074


The remote Fedora Core host is missing a security update.


Fix for a recently reported security issue that has ID CVE-2006-6105.
This fixes a problem where a user can enter strings like '%08x' into the gdmchooser 'Add'j host button and print out memory.

Note that Tenable Network Security has extracted the preceding description block directly from the Fedora security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Update the affected gdm and / or gdm-debuginfo packages.

See Also


Plugin Details

Severity: High

ID: 24074

File Name: fedora_2006-1467.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2007/01/17

Modified: 2015/10/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:fedoraproject:fedora:gdm, p-cpe:/a:fedoraproject:fedora:gdm-debuginfo, cpe:/o:fedoraproject:fedora_core:5

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2006/12/15

Reference Information

FEDORA: 2006-1467