Unmaintainted Gentoo Packages

Medium Nessus Plugin ID 24017


The remote operating system contains obsolete software.


The remote Gentoo system contains several packages or versions which have been marked as obsolete and have been removed from the portage tree.

These versions are therefore unmaintained, which means that if any security flaw is found in them, no patch will be made available.

In addition to this, these packages might break after a library upgrade and it will be impossible to recompile them.


Remove or upgrade those packages.

Plugin Details

Severity: Medium

ID: 24017

File Name: gentoo_unmaintained_packages.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2007/01/16

Modified: 2017/05/30

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.1

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Vulnerability Information

Required KB Items: Host/Gentoo/qpkg-list, Host/Gentoo/ebuild-list