Firefox < 1.5.0.9 / 2.0.0.1 Multiple Vulnerabilities

High Nessus Plugin ID 23930

Synopsis

The remote Windows host contains a web browser that is affected by multiple vulnerabilities.

Description

The installed version of Firefox is affected by various security issues, some of which could lead to execution of arbitrary code on the affected host subject to the user's privileges.

Solution

Upgrade to Firefox 1.5.0.9 / 2.0.0.1 or later.

See Also

https://www.mozilla.org/en-US/security/advisories/mfsa2006-68/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-69/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-70/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-71/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-72/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-73/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-75/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-76/

Plugin Details

Severity: High

ID: 23930

File Name: mozilla_firefox_1509.nasl

Version: 1.16

Type: local

Agent: windows

Family: Windows

Published: 2006/12/20

Updated: 2018/07/16

Dependencies: 20862

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:firefox

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2006/11/08

Vulnerability Publication Date: 2006/12/19

Reference Information

CVE: CVE-2006-6497, CVE-2006-6498, CVE-2006-6499, CVE-2006-6500, CVE-2006-6501, CVE-2006-6502, CVE-2006-6503, CVE-2006-6504, CVE-2006-6506, CVE-2006-6507

BID: 21668

CWE: 94