SeaMonkey < 1.0.7 Multiple Vulnerabilities

High Nessus Plugin ID 23928


A web browser on the remote host is prone to multiple flaws.


The installed version of SeaMonkey contains various security issues, some of which may lead to execution of arbitrary code on the affected host subject to the user's privileges.


Upgrade to SeaMonkey 1.0.7 or later.

See Also

Plugin Details

Severity: High

ID: 23928

File Name: seamonkey_107.nasl

Version: $Revision: 1.16 $

Type: local

Agent: windows

Family: Windows

Published: 2006/12/20

Modified: 2017/06/12

Dependencies: 20862

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:seamonkey

Required KB Items: SeaMonkey/Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2006/11/08

Vulnerability Publication Date: 2006/12/19

Reference Information

CVE: CVE-2006-6497, CVE-2006-6498, CVE-2006-6499, CVE-2006-6500, CVE-2006-6501, CVE-2006-6502, CVE-2006-6503, CVE-2006-6504, CVE-2006-6505

BID: 21668

OSVDB: 31341, 31342, 31343, 31344, 31345, 31346, 31347, 31348, 31349, 31350

CWE: 94