SeaMonkey < 1.0.6 Multiple Vulnerabilities

High Nessus Plugin ID 23634


A web browser on the remote host is prone to multiple flaws.


The installed version of SeaMonkey contains various security issues, some of which may lead to execution of arbitrary code on the affected host subject to the user's privileges.


Upgrade to SeaMonkey 1.0.6 or later.

See Also

Plugin Details

Severity: High

ID: 23634

File Name: seamonkey_106.nasl

Version: $Revision: 1.15 $

Type: local

Agent: windows

Family: Windows

Published: 2006/11/08

Modified: 2017/06/12

Dependencies: 20862

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:seamonkey

Required KB Items: SeaMonkey/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Vulnerability Publication Date: 2006/11/07

Reference Information

CVE: CVE-2006-5463, CVE-2006-5464, CVE-2006-5747, CVE-2006-5748

BID: 20957

OSVDB: 30300, 30301, 30302, 30303