Firefox < 1.5.0.8 Multiple Vulnerabilities

High Nessus Plugin ID 23633

Synopsis

The remote Windows host contains a web browser that is affected by multiple vulnerabilities.

Description

The installed version of Firefox is affected by various security issues, some of which may lead to execution of arbitrary code on the affected host subject to the user's privileges.

Solution

Upgrade to Firefox 1.5.0.8 or later.

See Also

https://www.mozilla.org/en-US/security/advisories/mfsa2006-65/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-66/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-67/

Plugin Details

Severity: High

ID: 23633

File Name: mozilla_firefox_1508.nasl

Version: 1.16

Type: local

Agent: windows

Family: Windows

Published: 2006/11/08

Updated: 2018/07/16

Dependencies: 20862

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:firefox

Required KB Items: Mozilla/Firefox/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2006/11/07

Vulnerability Publication Date: 2006/11/07

Reference Information

CVE: CVE-2006-5463, CVE-2006-5464, CVE-2006-5747, CVE-2006-5748

BID: 20957