GLSA-200610-04 : SeaMonkey: Multiple vulnerabilities

Critical Nessus Plugin ID 22890


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-200610-04 (SeaMonkey: Multiple vulnerabilities)

A number of vulnerabilities have been found and fixed in SeaMonkey. For details please consult the references below.
Impact :

The most severe vulnerability involves enticing a user to visit a malicious website, crashing the application and executing arbitrary code with the rights of the user running SeaMonkey.
Workaround :

There is no known workaround at this time.


All SeaMonkey users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=www-client/seamonkey-1.0.5'

See Also

Plugin Details

Severity: Critical

ID: 22890

File Name: gentoo_GLSA-200610-04.nasl

Version: $Revision: 1.21 $

Type: local

Published: 2006/10/20

Modified: 2016/11/11

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:seamonkey, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2006/10/16

Vulnerability Publication Date: 2006/08/12

Reference Information

CVE: CVE-2006-4253, CVE-2006-4565, CVE-2006-4566, CVE-2006-4568, CVE-2006-4570, CVE-2006-4571

BID: 19488, 20042

OSVDB: 27974, 27975, 28843, 28844, 28846, 28848, 29012, 94476, 94477, 94478, 94479, 94480, 95338, 95339, 95340, 95341, 95911, 95912, 95913, 95914, 95915, 96645

GLSA: 200610-04

CWE: 79, 119, 264