SeaMonkey < 1.0.5 Multiple Vulnerabilities

High Nessus Plugin ID 22371

Synopsis

A web browser on the remote host is prone to multiple flaws.

Description

The installed version of SeaMonkey contains various security issues, some of which could lead to execution of arbitrary code on the affected host subject to the user's privileges.

Solution

Upgrade to SeaMonkey 1.0.5 or later.

See Also

https://www.mozilla.org/en-US/security/advisories/mfsa2006-57/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-59/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-60/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-61/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-63/

https://www.mozilla.org/en-US/security/advisories/mfsa2006-64/

Plugin Details

Severity: High

ID: 22371

File Name: seamonkey_105.nasl

Version: 1.29

Type: local

Agent: windows

Family: Windows

Published: 2006/09/16

Updated: 2018/07/27

Dependencies: 20862

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:seamonkey

Required KB Items: SeaMonkey/Version

Exploit Available: true

Exploit Ease: Exploits are available

Vulnerability Publication Date: 2006/08/12

Reference Information

CVE: CVE-2006-4253, CVE-2006-4340, CVE-2006-4565, CVE-2006-4566, CVE-2006-4568, CVE-2006-4570, CVE-2006-4571

BID: 19488, 19534, 20042

CWE: 20, 79, 119, 264